63 747 odsłony

System nie widzi napędu CD/DVD. Co zrobić?

Oto czar­ny sce­na­riusz — włą­czasz kom­pu­ter, patrzysz, a tam nie widać napę­du CD/DVD. Pierw­sza myśl, jaka nasu­wa się do gło­wy, to uszko­dzo­ny lub źle pod­łą­czo­ny napęd. A co wte­dy, jeśli napęd jest spraw­ny, pra­wi­dło­wo pod­łą­czo­ny, a kom­pu­ter nadal go nie wykry­wa? I na ten pro­blem jest kil­ka spo­so­bów. Zapra­szam do lek­tu­ry.

KROK 1

ODINSTALOWANIE WSZYSTKICH PROGRAMÓW EMULUJĄCYCH NP Daemon Tools

Pro­blem z wykry­wa­niem napę­dów CD/DVD może być spo­wo­do­wa­ny narzę­dzia­mi emu­lu­ją­cy­mi. Usu­wa­my więc wszyst­kie takie pro­gra­my, jeśli mamy tako­we zain­sta­lo­wa­ne:


KROK 2

ODNALEZIENIE WŁAŚCIWEGO KLUCZA W REJESTRZE I JEGO MODYFIKACJA

Prze­cho­dzi­my do edy­to­ra reje­stru: START — >Uru­chom — >wpi­su­je­my rege­dit.

Odnaj­du­je­my nastę­pu­ją­cy klucz: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} Klucz roz­wi­ja­my. Po pra­wej stro­nie edy­to­ra odnaj­du­je­my klu­cze Upper­Fil­ters i Lower­Fil­ters, a następ­nie usu­wa­my je:

KROK 3

PRZEINSTALOWANIE ASPI

Jeśli w dal­szym cią­gu mamy pro­ble­my z napę­dem, może­my w osta­tecz­no­ści prze­in­sta­lo­wać ste­row­nik ASPI. Jak go prze­in­sta­lo­wać prze­czy­tasz w tym porad­ni­ku: KLIK , a sam ste­row­nik znaj­dziesz tutaj: KLIK

PODSUMOWANIE

Pora­da jest nie­zwy­kle pro­sta do wyko­na­nia i niko­mu nie powin­na spra­wić pro­ble­mów. Wła­sno­ręcz­ne przy­wró­ce­nie widocz­no­ści napę­du CD/DVD jest bar­dzo sku­tecz­nym roz­wią­za­niem, więc może­my to zro­bić w domu bez potrze­by wyda­wa­nia pie­nię­dzy.

By | 2016-11-26T10:07:37+00:00 Kwiecień 23rd, 2011|Categories: News, windows|Tags: , , , , , , , , |11 komentarzy

11 komentarzy

  1. dina 12/10/2011 w 21:46- Odpowiedz

    Mam taki pro­blem i te wszyst­kie powyż­sze instruk­cje nie poma­ga­ją, co mogę jesz­cze zro­bić?

  2. dina 12/10/2011 w 21:48- Odpowiedz

    Wrzu­ci­łam pły­tę ze zdję­cia­mi, chcia­lam obró­cić zdję­cie i wszyst­ko sie zawie­si­ło, wyję­łam bate­rię od lapa żeby zre­sy­tar­to­wać i od tego momen­tu nie widać napę­du, pomo­cy.….

  3. Artus2007 23/01/2012 w 12:31- Odpowiedz

    Nie moż­na obró­cić zdję­cia na pły­cie — pli­ki nagra­ne na nośni­kach nie mogą być mody­fi­ko­wa­ne ponie­waż nie da się tego doko­nać. Czy pod­czas wło­że­nia pły­ty do napę­du sły­chać go?

  4. Misieq 02/11/2012 w 11:21- Odpowiedz

    Witam,

    W lap­to­pach ist­nie­je jesz­cze jed­no roz­wią­za­nie i to bar­dzo pro­ste.
    Gdy po insta­la­cji sys­te­mu oka­zu­je się że nie mamy napę­du wystar­czy wyłą­czyć kom­pu­ter odłą­czyć zasi­la­nie a następ­nie wyjąć bate­rie. Cza­sem w nie­któ­rych mode­lach koniecz­ne jest wci­śnię­cie i przy­trzy­ma­nie przy­ci­sku power (cze­mu tak nie wiem- ale dzia­ła).
    Ten spo­sób dzia­ła w przy­pad­ku gdy zawie­dzie spo­sób z mody­fi­ka­cją reje­stru.

    Mam też proś­bę do osób któ­rym pomógł ten wpis by go poda­ły dalej na inne fora i stro­ny bo prze­cież cho­dzi oto by sobie poma­gać.

    • Ninde 16/11/2012 w 18:41- Odpowiedz

      dzię­ki wiel­kie za rade z bate­ria zadzia­ła­ło :)

  5. lukasz 31/01/2013 w 22:26- Odpowiedz

    mi tez pomo­glo dzie­ki wiel­kie

  6. konrad 13/06/2015 w 17:45- Odpowiedz

    chcia­łem napi­sać “NA MIECZ PANA, DZIAŁA” (spo­sób od Miś­ka), ale po chwi­li znów znik­nął :(

  7. Trebor 04/10/2015 w 23:53- Odpowiedz

    Witam
    Mia­łem taki dziw­ny przy­pa­dek w moim leno­vo g570 raz dzia­lal cd rom raz nie az w kon­cu padł na dobre i nawet bios go nie widzial ale naj­lep­sze jest to ze nagle kom­pu­ter zaczał mi sie odpa­lac 1.5 godz zanim wyswie­tlil sie pul­pit no i zaczy­na sie tu tygo­dnio­wa wal­ka z kom­pem, dopie­ro po prze­gmy­ra­niu neta oka­za­ło sie ze w leno­vo sa pro­ble­my z gniaz­dem sata, wycia­gam kie­szen i.… 49 sek i kom­pu­ter dzia­la, wkla­dam kie­szen cd rom na miej­sce godzi­ne z kawał­kiem sie odpa­lal. Wiec roze­bra­łem kie­szen i usu­ną­łem z nie­go płyt­ke z gniaz­da­mi sata a resz­te zamon­to­wa­łem do lap­ka zeby nie bylo dziu­ry. Dałem cyne zna­jo­mym posia­da­czom lenów i oka­za­lo sie ze u nich tez byly pro­ble­my wiec pole­cam odpiac to badzie­wie od pły­ty głow­nej i zaopa­trzyc sie z cd rom zewnetrz­ny pod­pi­na­ny pod usb.

  8. Kornel 23/12/2015 w 14:11- Odpowiedz

    Nie dzia­ła :(

  9. Lechman 26/01/2016 w 19:24- Odpowiedz

    witam ja mam z kolei taki pro­blem nagry­war­ka jest nie­wi­docz­na tyl­ko pod­czas pró­by utwo­rze­nia dys­ku napra­wy sys­te­mu [win7] resz­ta dzia­ła .Może ktoś wie co to może być

  10. Piotr 30/07/2016 w 13:11- Odpowiedz

    moż­na spró­bo­wać prze­piąć napęd do inne­go SATA czy tam do cze­go jest pod­pię­te.

Zostaw komentarz